RSS Feed
PHP 5 upgrade to PHP 5.4.43 -
Posted by Sarwan Jassi on 01 August 2015 09:30 PM
Dear Customer,

As PHP 5.3 was deprecated some time ago and therefore is no longer supported for bug and security fixes, we will be upgrading default PHP 5 instance of server from the version 5.3 to the version 5.4.43 on your server on Monday 3rd August, 2015.

In order to ensure the upgrade goes smoothly please review your sites for compatibility with PHP's 5.4.x branch. Incompatibilities between PHP's versions 5.3 and 5.4 can be found by the URL below:

Thank you for your patience and we apologize for any inconvenience in the interim. If you have any issues with your site, please contact

Pacifichost System Administrator Team.

Comments (0)